Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 620798 - [abrt] crash in rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
[abrt] crash in rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox wa...
Status: CLOSED DUPLICATE of bug 597675
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:5252b152a46fc92e4094f00cc44...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 10:09 EDT by Dan Weber
Modified: 2010-11-09 09:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 09:30:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (25.79 KB, text/plain)
2010-08-03 10:09 EDT, Dan Weber
no flags Details

  None (edit)
Description Dan Weber 2010-08-03 10:09:44 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
comment: This worked perfectly in all tested versions until now. Previously, I was using fedora 12, so I don't know whether or not this is a brand new problem for 13, but it ceratinly is a regression. I used my Creative Zen mp3 player for this test. Gnomad2 still works, so I doubt the problem is in libmtp. Assertions should never fail anyway.
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: 5252b152a46fc92e4094f00cc4408b66471dd542
kernel: 2.6.33.6-147.fc13.i686.PAE
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Rhythmbox with the mtp plugin enabled
2. Plug in an mtp device
Comment 1 Dan Weber 2010-08-03 10:09:46 EDT
Created attachment 436281 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 09:30:34 EST

*** This bug has been marked as a duplicate of bug 597675 ***
Comment 3 Karel Klíč 2010-11-09 09:30:34 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597675.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.