Bug 620819 - default console(3) port is "conserver"
default console(3) port is "conserver"
Status: CLOSED DUPLICATE of bug 466541
Product: Fedora
Classification: Fedora
Component: conserver (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Patrick Laughton
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 667118
  Show dependency treegraph
 
Reported: 2010-08-03 10:59 EDT by Paolo Bonzini
Modified: 2011-01-04 09:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-04 09:31:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paolo Bonzini 2010-08-03 10:59:59 EDT
Description of problem:
Running the console client fails out-of-the-box due to "conserver" not being in /etc/services

Version-Release number of selected component (if applicable):
conserver-client-8.1.16-9

A fix is to pass --with-port to configure:

--- conserver.spec.in	2010-08-03 16:12:28.000000000 +0200
+++ conserver.spec	2010-08-03 16:12:45.000000000 +0200
@@ -47,7 +47,8 @@
 
 %configure --with-libwrap \
         --with-openssl \
-        --with-pam
+        --with-pam \
+        --with-port=782
 
 make %{?_smp_mflags}
Comment 1 Paolo Bonzini 2011-01-04 09:31:43 EST
This is the same issue as bug 466541.  For some reason (an update?) my /etc/services file lacked the entry for conserver.

*** This bug has been marked as a duplicate of bug 466541 ***

Note You need to log in before you can comment on or make changes to this bug.