Bug 620849 - [abrt] crash in evolution-2.30.2-4.fc13: ewv_pass_gdkevent_to_etext: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-2.30.2-4.fc13: ewv_pass_gdkevent_to_etext: Process ...
Status: CLOSED DUPLICATE of bug 600838
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:02c066e25632c300fb149244b68...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 12:06 EDT by James Ettle
Modified: 2010-11-09 10:05 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 10:05:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.95 KB, text/plain)
2010-08-03 12:06 EDT, James Ettle
no flags Details

  None (edit)
Description James Ettle 2010-08-03 12:06:38 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: evolution
comment: This happened when I click on a particular entry in my calendary that is 13 days long in the month view, then scrolled down and back up.
component: evolution
crash_function: ewv_pass_gdkevent_to_etext
executable: /usr/bin/evolution
global_uuid: 02c066e25632c300fb149244b68057f35776f6f5
kernel: 2.6.34.1-pylecream.i915pp-1
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 James Ettle 2010-08-03 12:06:40 EDT
Created attachment 436311 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 10:05:45 EST

*** This bug has been marked as a duplicate of bug 600838 ***
Comment 3 Karel Klíč 2010-11-09 10:05:45 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #600838.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.