Bug 620857 - missing /usr/share/pungi/fedora-14.ks
Summary: missing /usr/share/pungi/fedora-14.ks
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: pungi   
(Show other bugs)
Version: 14
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 16:24 UTC by John Reiser
Modified: 2013-01-10 06:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-06 19:12:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Reiser 2010-08-03 16:24:24 UTC
Description of problem: The pungi package for [branched] fedora 14 omits the corresponding kickstart file /usr/share/pungi/fedora-14.ks.  It is possible to guess a temporary workaround file by obvious textual changes to the supplied /usr/share/pungi/f9-fedora.ks, but the result does not correspond to the intended content of Fedora 14.


Version-Release number of selected component (if applicable):
pungi-2.1.2-2.fc14.noarch


How reproducible: every time


Steps to Reproduce:
1. rpm -ql pungi  |  grep fedora
2.
3.
  
Actual results:
/usr/share/pungi/f9-fedora.ks
/usr/share/pungi/rawhide-fedora.ks


Expected results:
/usr/share/pungi/fedora-14.ks
/usr/share/pungi/rawhide-fedora.ks


Additional info:

Comment 1 Jesse Keating 2010-08-06 19:12:29 UTC
That file is there just for reference, and not used for any sort of production work.  The KS files that we use to compose fedora come from the spin-kickstarts package.


Note You need to log in before you can comment on or make changes to this bug.