Bug 620861 - [RFE] Please backport is-lv API to RHEL 6
Summary: [RFE] Please backport is-lv API to RHEL 6
Status: CLOSED DUPLICATE of bug 619826
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libguestfs   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Richard W.M. Jones
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 580461
TreeView+ depends on / blocked
 
Reported: 2010-08-03 16:28 UTC by Matthew Booth
Modified: 2010-09-22 09:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-03 16:38:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Booth 2010-08-03 16:28:12 UTC
Description of problem:
Upstream libguestfs contains a new API, is-lv, which was created to support fixing bug 580461. This API returns true if the target device is an LVM logical volume, false otherwise.

As this is a new API it has no impact on any current use of libguestfs. It also contains a test case, and has been tested in the fix for bug 580461.

Version-Release number of selected component (if applicable):
libguestfs-1.2.7-1.22.el6

Comment 1 Richard W.M. Jones 2010-08-03 16:38:28 UTC

*** This bug has been marked as a duplicate of bug 619826 ***


Note You need to log in before you can comment on or make changes to this bug.