Bug 62090 - smpeg 0.4.4 requires arts 3.0.0
smpeg 0.4.4 requires arts 3.0.0
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: smpeg (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-27 07:43 EST by Göran Uddeborg
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 07:43:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Göran Uddeborg 2002-03-27 07:43:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020301

Description of problem:
Running smpeg-programs like gtv while still having arts 2.2 installed gives
error messages.

Version-Release number of selected component (if applicable):
smpeg-0.4.4-8
smpeg-gtv-0.4.4-8
arts-2.2-11 versus arts-3.0.0-0.cvs20020314.1

How reproducible:
Always

Steps to Reproduce:
1.gtv


Actual Results:  
uebn>> gtv
gtv: relocation error: /usr/lib/libmcop.so.0: undefined symbol:
internalFreeAll__Q24Arts14StartupManager


Expected Results:  No error message.

Additional info:

I'm not sure if this is serious or not.  I've experienced occasional crashes,
but at least some of them still occur after upgrading arts to 3.0.0 too.  So I'm
not sure if it is related, and am a bit uncertain about the severity.
Comment 1 Ngo Than 2002-03-27 08:46:41 EST
it's fixed in 0.4.4-9. You will find it in the next rawhide release

Note You need to log in before you can comment on or make changes to this bug.