Bug 620904 - [abrt] gnome-panel-2.31.4-3.fc14: raise: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
[abrt] gnome-panel-2.31.4-3.fc14: raise: Process /usr/bin/gnome-panel was kil...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
14
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:e2f5e65140c5498bcd673ad3751...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 14:16 EDT by Michael Schwendt
Modified: 2010-08-05 08:05 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.31.6-1.fc14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 08:05:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.78 KB, text/plain)
2010-08-03 14:16 EDT, Michael Schwendt
no flags Details

  None (edit)
Description Michael Schwendt 2010-08-03 14:16:55 EDT
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: gnome-panel
component: gnome-panel
crash_function: raise
executable: /usr/bin/gnome-panel
kernel: 2.6.35-0.57.rc6.git1.fc14.x86_64
package: gnome-panel-2.31.4-3.fc14
rating: 4
reason: Process /usr/bin/gnome-panel was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Branched)
time: 1280858722
uid: 500

comment
-----
Updated to glib2-2.25.12-1.fc14.x86_64 and have gnome-panel crash endlessly during login. This backtrace is more detailed due to using debuginfo-install.
(the crash for the newer glib2-2.25.12-2.fc14 is in bug 620896)
Comment 1 Michael Schwendt 2010-08-03 14:16:58 EDT
Created attachment 436346 [details]
File: backtrace
Comment 2 Michael Schwendt 2010-08-05 08:05:16 EDT
Fetched gnome-panel-2.31.6-1.fc14.x86_64 from koji.

Note You need to log in before you can comment on or make changes to this bug.