Bug 620915 - Review Request: libaccounts-glib - Maemo Accounts library - A low-level library for managing accounts settings
Review Request: libaccounts-glib - Maemo Accounts library - A low-level libra...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 14:40 EDT by Helio Chissini de Castro
Modified: 2010-08-04 04:04 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-04 04:04:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Helio Chissini de Castro 2010-08-03 14:40:39 EDT
Spec URL: http://heliocastro.fedorapeople.org/libaccounts-glib.spec

SRPM URL: http://heliocastro.fedorapeople.org/libaccounts-glib-0.46-1.fc13.src.rpm 

Description: Maemo Accounts library is base package for upcoming accounts-qt. Accounts-qt is required by Qt Messaging Framework ( qmf ) and enables Messaging on Qt-Mobility
Comment 1 Chen Lei 2010-08-04 04:04:23 EDT
Feel free to add this package in pkgdb, actually I have already packaged most meego MTF packages.

https://admin.fedoraproject.org/pkgdb/acls/name/libaccounts-glib

Note You need to log in before you can comment on or make changes to this bug.