Bug 620922 - [abrt] crash in evolution-2.30.2-4.fc13: __strcmp_ssse3: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in evolution-2.30.2-4.fc13: __strcmp_ssse3: Process /usr/bin/evo...
Status: CLOSED DUPLICATE of bug 601131
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e923a58e9093c4656c16a95fd0f...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 19:07 UTC by Dwayne Bailey
Modified: 2010-11-09 15:26 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 15:26:35 UTC


Attachments (Terms of Use)
File: backtrace (107.33 KB, text/plain)
2010-08-03 19:07 UTC, Dwayne Bailey
no flags Details

Description Dwayne Bailey 2010-08-03 19:07:13 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: evolution
comment: Idle
component: evolution
crash_function: __strcmp_ssse3
executable: /usr/bin/evolution
global_uuid: e923a58e9093c4656c16a95fd0ffefd3444278d1
kernel: 2.6.33.6-147.fc13.i686.PAE
package: evolution-2.30.2-4.fc13
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Dwayne Bailey 2010-08-03 19:07:19 UTC
Created attachment 436362 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 15:26:35 UTC

*** This bug has been marked as a duplicate of bug 601131 ***

Comment 3 Karel Klíč 2010-11-09 15:26:35 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #601131.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.