Bug 620932 - [abrt] setroubleshoot-server-2.2.91-2.fc15: base.py:957:request:AttributeError: HTTPSConnection instance has no attribute 'getreply'
Summary: [abrt] setroubleshoot-server-2.2.91-2.fc15: base.py:957:request:AttributeErro...
Status: CLOSED DUPLICATE of bug 621298
Alias: None
Product: Fedora
Classification: Fedora
Component: python-bugzilla   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Will Woods
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3572f49e
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-03 19:28 UTC by Eric Blake
Modified: 2010-08-10 18:53 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-10 18:53:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (2.75 KB, text/plain)
2010-08-03 19:28 UTC, Eric Blake
no flags Details

Description Eric Blake 2010-08-03 19:28:09 UTC
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python -Es /usr/bin/sealert -s
comment: trying to report a SELinux bug through the setroubleshoot gui
component: setroubleshoot
executable: /usr/bin/sealert
kernel: 2.6.35-0.57.rc6.git5.fc15.x86_64
package: setroubleshoot-server-2.2.91-2.fc15
reason: base.py:957:request:AttributeError: HTTPSConnection instance has no attribute 'getreply'
release: Fedora release 15 (Rawhide)
time: 1280863632
uid: 14986

Comment 1 Eric Blake 2010-08-03 19:28:10 UTC
Created attachment 436365 [details]
File: backtrace

Comment 2 Eric Blake 2010-08-06 15:59:33 UTC
Package: setroubleshoot-server-2.2.91-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Finian)


Comment
-----
Trying to report a setroubleshoot bug.

Comment 3 Jurgen Kramer 2010-08-07 09:32:45 UTC
Package: setroubleshoot-server-2.2.91-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Branched)


How to reproduce
-----
1. Trying to report a bug from the selinux alert using bugzilla crashed the automatic bug report tool
2.
3.


Comment
-----
When trying to report a selinux bug from the selinux bugreporter using bugzilla it crashed.

Comment 4 Will Woods 2010-08-10 18:53:31 UTC

*** This bug has been marked as a duplicate of bug 621298 ***


Note You need to log in before you can comment on or make changes to this bug.