Bug 62095 - Koffice crashes on saving files
Summary: Koffice crashes on saving files
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: koffice   
(Show other bugs)
Version: 7.2
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-27 13:45 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 13:45:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-03-27 13:45:24 UTC
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/2.99 (3.0 rc3); Linux) 
 
Description of problem: 
This is really for skipjack beta 1 
 
Whenever I try to save a file in Koffice, I have tried in Kspread, kword and 
Kontour, the programs crash, it doesn't even show the typical kde bug 
reporting dialog and the file is not saved. 
 
Version-Release number of selected component (if applicable): 
koffice-2.0.0-0.cvs20020307.1 
 
How reproducible: 
Always 
 
Steps to Reproduce: 
1. Open or create a Kspread file 
2. Save 
 
  
 
Actual Results:  The program closes itself 
 
Expected Results:  A saved file 
 
Additional info: 
 
I have an ahtlon XP 1800

Comment 1 Need Real Name 2002-04-08 22:44:39 UTC
It seems to be solved in Skipjack beta 2


Note You need to log in before you can comment on or make changes to this bug.