Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621007 - [abrt] crash in gnome-applets-1:2.30.0-1.fc13: do_idle_run_queue: Process /usr/libexec/gweather-applet-2 was killed by signal 11 (SIGSEGV)
[abrt] crash in gnome-applets-1:2.30.0-1.fc13: do_idle_run_queue: Process /us...
Status: CLOSED DUPLICATE of bug 590834
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:85c12e0288f312071cc9b738731...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 19:58 EDT by Matthew Saltzman
Modified: 2010-11-08 04:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 04:31:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.20 KB, text/plain)
2010-08-03 19:58 EDT, Matthew Saltzman
no flags Details

  None (edit)
Description Matthew Saltzman 2010-08-03 19:58:31 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/gweather-applet-2 --oaf-activate-iid=OAFIID:GNOME_GWeatherApplet_Factory --oaf-ior-fd=23
comment: Changed location in the Preferences dialog
component: gnome-applets
crash_function: do_idle_run_queue
executable: /usr/libexec/gweather-applet-2
global_uuid: 85c12e0288f312071cc9b738731e23b13d1e8f01
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnome-applets-1:2.30.0-1.fc13
rating: 4
reason: Process /usr/libexec/gweather-applet-2 was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open Preferences dialog
2. Select a new location
3. Close dialog
Comment 1 Matthew Saltzman 2010-08-03 19:58:33 EDT
Created attachment 436405 [details]
File: backtrace
Comment 2 Jeff Raber 2010-11-08 04:31:15 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***

Note You need to log in before you can comment on or make changes to this bug.