Bug 621009 - [abrt] crash in gvfs-archive-1.6.1-1.fc13: raise: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in gvfs-archive-1.6.1-1.fc13: raise: Process /usr/libexec/gvfsd-...
Status: CLOSED DUPLICATE of bug 626579
Alias: None
Product: Fedora
Classification: Fedora
Component: gvfs   
(Show other bugs)
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8feeafdded3797c3804a0096082...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 00:16 UTC by Slobodan
Modified: 2015-03-03 22:51 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 13:28:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (10.11 KB, text/plain)
2010-08-04 00:16 UTC, Slobodan
no flags Details

Description Slobodan 2010-08-04 00:16:13 UTC
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gvfsd-archive file=/home/vido/Downloads/Diag504fCD.iso
component: gvfs
crash_function: raise
executable: /usr/libexec/gvfsd-archive
global_uuid: 8feeafdded3797c3804a0096082067eb68de47e5
kernel: 2.6.33.3-85.fc13.i686.PAE
package: gvfs-archive-1.6.1-1.fc13
rating: 4
reason: Process /usr/libexec/gvfsd-archive was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

Comment 1 Slobodan 2010-08-04 00:16:18 UTC
Created attachment 436406 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:28:42 UTC

*** This bug has been marked as a duplicate of bug 626579 ***

Comment 3 Karel Klíč 2010-11-09 13:28:42 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #626579.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.