Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621013 - [abrt] crash in gyachi-1.2.9-2.fc13: __memcpy_ssse3: Process /usr/libexec/gyachi/gyachi-upload was killed by signal 11 (SIGSEGV)
[abrt] crash in gyachi-1.2.9-2.fc13: __memcpy_ssse3: Process /usr/libexec/gya...
Status: CLOSED DUPLICATE of bug 597085
Product: Fedora
Classification: Fedora
Component: gyachi (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:fa184268a062c1dca9566d71f0b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-03 20:56 EDT by Sebastián Ramírez
Modified: 2010-11-08 13:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:22:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (67.93 KB, text/plain)
2010-08-03 20:56 EDT, Sebastián Ramírez
no flags Details

  None (edit)
Description Sebastián Ramírez 2010-08-03 20:56:07 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/gyachi/gyachi-upload evelinmachado 6dLWMBk_9cxxsL34Dx8xWj8UqT3uSL_04- /dev/video0 wc1.msg.vip.mud.yahoo.com alomarash@live.com,beasuama65@hotmail.com,gabrielarodrima@hotmail.com,giselafgl@gmail.com,jsramirez78@hotmail.com,lucresanti@hotmail.com,marcebl2@hotmail.es,marianaramirez03@hotmail.com,robmagh@hotmail.com,gamboggi.asoc@gmail.com,rmariana95,washington.suarez@gmail.com,soympia@live.com.ar,washington.suarez@gmail.com,wsm@adinet.com.uy
component: gyachi
crash_function: __memcpy_ssse3
executable: /usr/libexec/gyachi/gyachi-upload
global_uuid: fa184268a062c1dca9566d71f0bc93b86f75332d
kernel: 2.6.33.6-147.fc13.i686
package: gyachi-1.2.9-2.fc13
rating: 4
reason: Process /usr/libexec/gyachi/gyachi-upload was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)
Comment 1 Sebastián Ramírez 2010-08-03 20:56:21 EDT
Created attachment 436409 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:22:15 EST

*** This bug has been marked as a duplicate of bug 597085 ***
Comment 3 Karel Klíč 2010-11-08 13:22:15 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #597085.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.