This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 621030 - Fail to save traceback to bugzilla
Fail to save traceback to bugzilla
Status: CLOSED DUPLICATE of bug 621298
Product: Fedora
Classification: Fedora
Component: python-bugzilla (Show other bugs)
14
All Linux
low Severity medium
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F14Alpha/F14AlphaBlocker
  Show dependency treegraph
 
Reported: 2010-08-03 23:27 EDT by He Rui
Modified: 2010-08-05 13:53 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 13:53:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Files under tmp (64.56 KB, application/x-gzip)
2010-08-03 23:27 EDT, He Rui
no flags Details
UI after reporting to bugzilla (26.89 KB, image/png)
2010-08-05 06:19 EDT, Kamil Páral
no flags Details
console error (30.24 KB, image/png)
2010-08-05 06:21 EDT, Kamil Páral
no flags Details
anaconda logs (310.00 KB, application/x-tar)
2010-08-05 06:21 EDT, Kamil Páral
no flags Details

  None (edit)
Description He Rui 2010-08-03 23:27:04 EDT
Created attachment 436425 [details]
Files under tmp

Description of problem:
I encountered an exception in anaconda and tried to save it to bugzilla. But after I input the name and passwd. I got no response (waiting about 10mins).

Version-Release number of selected component (if applicable):
anaconda 14.14
14-Alpha-TC2

How reproducible:
100%

Steps to Reproduce:
1. Install 14-Alpha-TC2 directly until an exception occurred
2. Save traceback to bugzilla

  
Actual results:
No response, and I think the bug isn't filed as well.

Expected results:
bug filed with a feedback.
Comment 1 Kamil Páral 2010-08-05 06:19:40 EDT
Created attachment 436793 [details]
UI after reporting to bugzilla

Confirmed. After attempting to report to bugzilla UI stays completely blank with Next and Back buttons. Next doesn't work, Back does (but you can't continue installation anyway).
Comment 2 Kamil Páral 2010-08-05 06:21:17 EDT
Created attachment 436795 [details]
console error

When switching to console, I found an error that could have caused this. Only a few last lines are visible, mainly:

AttributeError: HTTPSConnection instance has no attribute 'getreply'
Comment 3 Kamil Páral 2010-08-05 06:21:54 EDT
Created attachment 436796 [details]
anaconda logs

My logs from installation, I can't find that console traceback there.
Comment 4 Kamil Páral 2010-08-05 06:23:18 EDT
Blocking F14Alpha according to F14 Alpha Release Criteria.
Comment 5 Kamil Páral 2010-08-05 06:26:02 EDT
I believe this should be reported against anaconda (package 'report' is not even installed), changing.
Comment 6 Chris Lumens 2010-08-05 08:15:32 EDT
report doesn't need to be installed.  It's on the installation images and is used by anaconda to do the reporting.  Please don't second guess me like that - I do know what I'm talking about.

Having gotten a little more information, though, I believe this is the python-bugzilla traceback I've been seeing elsewhere.
Comment 7 Kamil Páral 2010-08-05 08:39:03 EDT
(In reply to comment #6)
> report doesn't need to be installed.  It's on the installation images and is
> used by anaconda to do the reporting.  Please don't second guess me like that -
> I do know what I'm talking about.

There was no comment from you and it didn't occur to me to examine bug history, so I thought it had been reported originally against report by He Rui. Now I see it was reported against anaconda and you changed it to report just after that. So, sorry for that, it wasn't intentional.
Comment 8 John Poelstra 2010-08-05 12:43:15 EDT
What are the next steps and plans for fixing this bug?  Can someone please provide more inofrmation?

If this is in fact a blocker we can't compose the Fedora 14 Alpha Release Candidate today unless it is fixed.
Comment 9 Will Woods 2010-08-05 13:53:21 EDT

*** This bug has been marked as a duplicate of bug 621298 ***

Note You need to log in before you can comment on or make changes to this bug.