Bug 621055 - [abrt] crash in gnochm-0.9.11-5.fc13: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnochm-0.9.11-5.fc13: Process /usr/bin/python was killed by s...
Status: CLOSED DUPLICATE of bug 624960
Alias: None
Product: Fedora
Classification: Fedora
Component: gnochm (Show other bugs)
(Show other bugs)
Version: 13
Hardware: x86_64 Linux
low
medium
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2d9d9b55feb20f6a97f0340f083...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 06:28 UTC by Can Barışcan
Modified: 2010-11-08 17:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 17:33:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (40.87 KB, text/plain)
2010-08-04 06:28 UTC, Can Barışcan
no flags Details

Description Can Barışcan 2010-08-04 06:28:05 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/gnochm '/home/cbarisca/Desktop/Books/Languages/Prentice Hall 2005 Agile Java - Crafting Code with Test Driv.chm'
component: gnochm
crash_function: IA__gdk_cairo_set_source_pixbuf
executable: /usr/bin/python
global_uuid: 2d9d9b55feb20f6a97f0340f08300a3a10a00596
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnochm-0.9.11-5.fc13
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Open chm, click search tab
2. Click contents tab
3. Crash

Comment 1 Can Barışcan 2010-08-04 06:28:08 UTC
Created attachment 436448 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 17:33:50 UTC

*** This bug has been marked as a duplicate of bug 624960 ***

Comment 3 Karel Klíč 2010-11-08 17:33:50 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #624960.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.