Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621078 - File /etc/httpd/conf.d/mediawiki.conf is overwritten by mediawiki-nomath-1.15.4-54.fc13
File /etc/httpd/conf.d/mediawiki.conf is overwritten by mediawiki-nomath-1.15...
Status: CLOSED DUPLICATE of bug 614396
Product: Fedora
Classification: Fedora
Component: mediawiki (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Axel Thimm
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 04:00 EDT by Christophe LACOMBE
Modified: 2011-04-05 15:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-05 15:58:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christophe LACOMBE 2010-08-04 04:00:22 EDT
Description of problem:
When I have updated mediawiki with mediawiki-nomath-1.15.4-54.fc13, the file /etc/httpd/conf.d/mediawiki.conf has been replace by a template one

Version-Release number of selected component (if applicable):
-nomath-1.15.4-54

How reproducible:

Steps to Reproduce:
1. Install a previous version of mediawiki-nomath
2. Create a custum /etc/httpd/conf.d/mediawiki.conf file
3. yum update mediawiki-nomath
  
Actual results:
The custum file /etc/httpd/conf.d/mediawiki.conf has been lost and replace by the new template one

Expected results:
If a such file exist it should not be replaced by the new template

Additional info:
The issue has been added with this change log:
* Fri Jul 24 2009 Axel Thimm <Axel.Thimm@ATrpms.net> - 1.15.1-50
  - Add a README.RPM and a sample apache mediawiki.conf file.

It should impact all Fedora versions and platforms.
Comment 1 Trevin Beattie 2010-08-27 11:18:04 EDT
Duplicate of bug #614396
Comment 2 Axel Thimm 2011-04-05 15:58:21 EDT

*** This bug has been marked as a duplicate of bug 614396 ***

Note You need to log in before you can comment on or make changes to this bug.