Bug 621081 - iptables hangs unloading modules at shutdown
Summary: iptables hangs unloading modules at shutdown
Status: CLOSED DUPLICATE of bug 617505
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 08:12 UTC by Jens Petersen
Modified: 2010-08-04 08:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-04 08:15:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2010-08-04 08:12:14 UTC
Description of problem:
When I shutdown RHEL6 it hangs when iptables unloading modules.

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. shutdown RHEL6 workstation
2. watch init scripts stopping

Actual results:
:
iptables: Flushing firewall rules:                          [ OK ]
iptables: Setting changes to policy ACCEPT: mangle net filte[ OK ]
iptables: Unloading modules: _

<hangs forever, until Ctrl-Alt-Delete pressed>

Expected results:
no hang and machine to shutdown unassisted

Comment 1 Thomas Woerner 2010-08-04 08:15:11 UTC

*** This bug has been marked as a duplicate of bug 617505 ***


Note You need to log in before you can comment on or make changes to this bug.