Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621096 - [abrt] crash in anjuta-1:2.30.0.0-2.fc13: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
[abrt] crash in anjuta-1:2.30.0.0-2.fc13: Process /usr/bin/anjuta was killed ...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: anjuta (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
abrt_hash:b5f53b29cc415e1fdc67b350dd0...
: Triaged
: 626582 627059 639176 639814 641417 653622 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 04:56 EDT by blachniom
Modified: 2010-12-13 11:20 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-12-13 11:09:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.84 KB, text/plain)
2010-08-04 04:56 EDT, blachniom
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 630811 None None None Never

  None (edit)
Description blachniom 2010-08-04 04:56:30 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: anjuta
comment: This does not occur every time. In fact, it was the second time I observed it.
component: anjuta
crash_function: gtk_source_completion_model_iter_last
executable: /usr/bin/anjuta
global_uuid: b5f53b29cc415e1fdc67b350dd0ff9e7d58f048a
kernel: 2.6.33.6-147.2.4.fc13.i686
package: anjuta-1:2.30.0.0-2.fc13
rating: 4
reason: Process /usr/bin/anjuta was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. try to change one (previously declared) variable name, to another (also previously declared)
2. when the source completion/hint window appears, press escape
Comment 1 blachniom 2010-08-04 04:56:33 EDT
Created attachment 436475 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:17:39 EST
*** Bug 639176 has been marked as a duplicate of this bug. ***
Comment 3 Johannes Schmid 2010-12-09 04:34:54 EST
This has been fixed upstream in 2.32.x!
Comment 4 Johannes Schmid 2010-12-13 11:09:27 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Johannes Schmid 2010-12-13 11:10:12 EST
*** Bug 626582 has been marked as a duplicate of this bug. ***
Comment 6 Johannes Schmid 2010-12-13 11:10:49 EST
*** Bug 627059 has been marked as a duplicate of this bug. ***
Comment 7 Johannes Schmid 2010-12-13 11:13:05 EST
*** Bug 639814 has been marked as a duplicate of this bug. ***
Comment 8 Johannes Schmid 2010-12-13 11:14:08 EST
*** Bug 641417 has been marked as a duplicate of this bug. ***
Comment 9 Johannes Schmid 2010-12-13 11:20:15 EST
*** Bug 653622 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.