Bug 621136 - [te_In] Text cut on left hand side for places menu on desk top panel
Summary: [te_In] Text cut on left hand side for places menu on desk top panel
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: lohit-telugu-fonts   
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
medium
Target Milestone: rc
: ---
Assignee: Pravin Satpute
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Keywords: i18n, RHELNAK
Depends On:
Blocks: 576455
TreeView+ depends on / blocked
 
Reported: 2010-08-04 11:13 UTC by Krishna Babu K
Modified: 2010-11-10 21:06 UTC (History)
4 users (show)

Fixed In Version: lohit-telugu-fonts-2.4.5-4.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-10 21:06:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Red Hat menu screen shot describes the problem. (271.92 KB, image/jpeg)
2010-08-04 11:13 UTC, Krishna Babu K
no flags Details
font ttf file with fix (159.36 KB, application/octet-stream)
2010-08-05 05:48 UTC, Pravin Satpute
no flags Details
Problem verified, fixed! check the scree shot. (355.29 KB, image/jpeg)
2010-08-05 07:20 UTC, Krishna Babu K
no flags Details
The file contains the combinations for which text got cut on left hand side. (320 bytes, application/octet-stream)
2010-08-10 05:46 UTC, Krishna Babu K
no flags Details
FIXED - te_IN Menu (75.16 KB, image/png)
2010-08-15 17:36 UTC, A S Alam
no flags Details

Description Krishna Babu K 2010-08-04 11:13:21 UTC
Created attachment 436498 [details]
Red Hat menu screen shot describes the problem.

Description of problem:

Text cut on left hand side for places menu in Red Hat Menus on Desktop panel.

Version-Release number of selected component (if applicable):

redhat-menus-14.0.0-3.el6.noarch

How reproducible:

i)Start gnome-desktop in locale Telugu [te].
ii)Check the 2nd menu "places=>స్థలములు", left hand side of this menu text got cut.
iii)Verify the screen shot.


Steps to Reproduce:
1.
2.
3.
  
Actual results:

Check the screen shot.

Expected results:

Text should appear completely.

Additional info:

Increase the "application font size" to 24 in "appearance" dialogue box, for better understanding.

Comment 2 RHEL Product and Program Management 2010-08-04 11:47:38 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 3 Ankit Patel 2010-08-04 11:58:21 UTC
This seems to be i18n (font) issue.

Comment 4 Pravin Satpute 2010-08-05 05:48:08 UTC
Created attachment 436755 [details]
font ttf file with fix

krishababu, 
please test this file and let me know if any problem

Comment 5 Krishna Babu K 2010-08-05 07:20:07 UTC
Created attachment 436772 [details]
Problem verified, fixed! check the scree shot.

Hi,

Tested with new ttf file fix (comment #4).
Problem verified, fixed!

Thanks,
Krishna.

Comment 6 Pravin Satpute 2010-08-05 11:29:22 UTC
thanks krisha for testing
i need required ack+ so i can build this for snapshot 11

Comment 8 Krishna Babu K 2010-08-10 05:46:11 UTC
Created attachment 437771 [details]
The file contains the combinations for which text got cut on left hand side.

Hi,

Please go through this file, it has some more combinations which are having the same problem like bug filed for.

Regards,
Krishna.

Comment 9 Pravin Satpute 2010-08-10 06:20:55 UTC
scratch build for testing
https://brewweb.devel.redhat.com/taskinfo?taskID=2669009

krishna please test this oncec

Comment 10 Krishna Babu K 2010-08-10 06:41:19 UTC
Hi,

I have installed the scratch build in rhel-6 beta 2. I have checked all the combinations that i have mentioned in the above file (#comment 8).
Problem verified, fixed!

Thanks,
Krishna.

Comment 11 Pravin Satpute 2010-08-10 07:08:26 UTC
thanks krishna for testing
done build lohit-telugu-fonts-2.4.5-4.el6

Comment 13 A S Alam 2010-08-15 17:36:57 UTC
Created attachment 438846 [details]
FIXED - te_IN Menu

 Red Comment - Actual FIXED
 Blue Comment - Old Screenshot

Comment 14 A S Alam 2010-08-15 17:37:54 UTC
status - FIXED
tested package: lohit-telugu-fonts-2.4.5-4.el6.noarch

Detail:
---
Screenshot in Comment #13
---

Comment 15 releng-rhel@redhat.com 2010-11-10 21:06:44 UTC
Red Hat Enterprise Linux 6.0 is now available and should resolve
the problem described in this bug report. This report is therefore being closed
with a resolution of CURRENTRELEASE. You may reopen this bug report if the
solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.