Bug 621140 - [abrt] crash in evolution-data-server-2.30.2-2.fc13: __libc_free: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
[abrt] crash in evolution-data-server-2.30.2-2.fc13: __libc_free: Process /us...
Status: CLOSED DUPLICATE of bug 611429
Product: Fedora
Classification: Fedora
Component: evolution-data-server (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:610085ccdd127823ee48aed88cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 07:20 EDT by Oded Arbel
Modified: 2010-11-08 14:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:00:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.15 KB, text/plain)
2010-08-04 07:21 EDT, Oded Arbel
no flags Details

  None (edit)
Description Oded Arbel 2010-08-04 07:20:58 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/e-calendar-factory
component: evolution-data-server
crash_function: __libc_free
executable: /usr/libexec/e-calendar-factory
global_uuid: 610085ccdd127823ee48aed88cc330cb7d511b61
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: evolution-data-server-2.30.2-2.fc13
rating: 4
reason: Process /usr/libexec/e-calendar-factory was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. select an inbox of a exchange OWA account
2. select a metting invitation
3. crash.
Comment 1 Oded Arbel 2010-08-04 07:21:01 EDT
Created attachment 436499 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:00:45 EST

*** This bug has been marked as a duplicate of bug 611429 ***
Comment 3 Karel Klíč 2010-11-08 14:00:45 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611429.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.