Bug 621145 - [abrt] crash in rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in rhythmbox-0.12.8-4.fc13: raise: Process /usr/bin/rhythmbox wa...
Keywords:
Status: CLOSED DUPLICATE of bug 627396
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 13
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a57e0e2e587a6646fd17d228d9e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 11:43 UTC by John Williams
Modified: 2010-11-08 18:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 18:39:00 UTC


Attachments (Terms of Use)
File: backtrace (67.90 KB, text/plain)
2010-08-04 11:43 UTC, John Williams
no flags Details

Description John Williams 2010-08-04 11:43:00 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: rhythmbox
comment: Happens every time
component: rhythmbox
crash_function: raise
executable: /usr/bin/rhythmbox
global_uuid: a57e0e2e587a6646fd17d228d9ede081099f00b2
kernel: 2.6.33.6-147.2.4.fc13.i686.PAE
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Play ogg or mp3 file or CD
2.
3.

Comment 1 John Williams 2010-08-04 11:43:04 UTC
Created attachment 436502 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-08 18:39:00 UTC

*** This bug has been marked as a duplicate of bug 627396 ***

Comment 3 Karel Klíč 2010-11-08 18:39:00 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #627396.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.