Bug 621196 - [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in epiphany-2.30.2-1.fc13: raise: Process /usr/bin/epiphany was ...
Keywords:
Status: CLOSED DUPLICATE of bug 622582
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:57ca324b0a33396841dab2df2fe...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 13:50 UTC by DanielH1987
Modified: 2010-11-09 14:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-09 14:32:04 UTC


Attachments (Terms of Use)
File: backtrace (45.42 KB, text/plain)
2010-08-04 13:50 UTC, DanielH1987
no flags Details

Description DanielH1987 2010-08-04 13:50:13 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: epiphany
component: epiphany
crash_function: raise
executable: /usr/bin/epiphany
global_uuid: 57ca324b0a33396841dab2df2fe43f43610e2267
kernel: 2.6.35
package: epiphany-2.30.2-1.fc13
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. surfed to youtube.com
2. click on login
3. crash

Comment 1 DanielH1987 2010-08-04 13:50:16 UTC
Created attachment 436545 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 14:32:04 UTC

*** This bug has been marked as a duplicate of bug 622582 ***

Comment 3 Karel Klíč 2010-11-09 14:32:04 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #622582.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.