Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 621198 - [abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
[abrt] crash in thunderbird-3.1.1-1.fc13: Process /usr/lib64/thunderbird-3.1/...
Status: CLOSED DUPLICATE of bug 612049
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:ed27a2591c938c82648b9eb0d28...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 09:56 EDT by DanielH1987
Modified: 2010-11-09 08:54 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-09 08:54:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (90.62 KB, text/plain)
2010-08-04 09:57 EDT, DanielH1987
no flags Details

  None (edit)
Description DanielH1987 2010-08-04 09:56:53 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/thunderbird-3.1/thunderbird-bin
component: thunderbird
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/thunderbird-3.1/thunderbird-bin
global_uuid: ed27a2591c938c82648b9eb0d28cb0ba1791872e
kernel: 2.6.35-rc5
package: thunderbird-3.1.1-1.fc13
rating: 4
reason: Process /usr/lib64/thunderbird-3.1/thunderbird-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. closed thunderbird
2.
3.
Comment 1 DanielH1987 2010-08-04 09:57:01 EDT
Created attachment 436546 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-09 08:54:50 EST

*** This bug has been marked as a duplicate of bug 612049 ***
Comment 3 Karel Klíč 2010-11-09 08:54:50 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #612049.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.