Bug 6212 - New bug fix for boot images: All boot*.img are the same!!
New bug fix for boot images: All boot*.img are the same!!
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-21 20:57 EDT by rkalnins
Modified: 2015-01-07 18:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-22 10:37:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rkalnins 1999-10-21 20:57:54 EDT
The new boot*.img files for utilizing the updates disk are
all  the hard driver/CD boot.img.  The bootnet and pcmcia
images are jsut copies of the hd/cd install image.

OOpps...
Comment 1 matt.samsonoff 1999-10-22 10:15:59 EDT
And "text updates", as specified in the Errata Advisory, just plain
doesn't do ANYTHING. These disks are completely broken.
Comment 2 adam.atkinson 1999-10-22 10:23:59 EDT
"linux updates" doesn't seem to work either. I never get
asked for the updates disk. After a line mentioning "/sbin/loader"
appears, the cdrom whirs for a while and then nothing happens.

There's another fault mentioning /sbin/loader, but that
seems to predate the new install disks.
Comment 3 Jay Turner 1999-10-22 10:37:59 EDT
We are aware of a race condition when booting the boot.img image with
the cdrom in the drive.  If this is happening to you (and therefore
the installer is hanging at the /sbin/loader line) then just boot
without the cdrom in the drive and then when prompted by the
installer, insert the cdrom.

Yes, we are also aware that all three boot images are actually the
same thing (copies of the boot.img file)  We are currently posting new
updates on the FTP server and those changes should propagate pretty
quickly.  If someone is seeing other issues, then please let me know
(jturner@redhat.com) and I will take a look.

------- Additional Comments From   10/25/99 19:17 -------
text updates doesn't display anything, but if I replace the boot disk
with the updates disk and press return, then the update disks loads.
The first time I tried this it didn't, but I though it was a problem
with my disk, and after I made a new one with dd, it worked. The CD
was in the drive.

Also, the 2nd errata mentions :044 in the main text of the message for
the updates disk, even though it should be :045. The checksums at the
bottom of the correct message have the correct filename.

Note You need to log in before you can comment on or make changes to this bug.