Bug 621202 - [abrt] crash in rhythmbox-0.12.8-4.fc13: g_object_notify_queue_thaw: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
[abrt] crash in rhythmbox-0.12.8-4.fc13: g_object_notify_queue_thaw: Process ...
Status: CLOSED DUPLICATE of bug 611644
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:512ad906368fc664d99d720a5e5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 10:13 EDT by Mark Chandler
Modified: 2010-11-08 13:03 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 13:03:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (59.82 KB, text/plain)
2010-08-04 10:13 EDT, Mark Chandler
no flags Details

  None (edit)
Description Mark Chandler 2010-08-04 10:13:50 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/rhythmbox-metadata unix:tmpdir=/tmp
comment: Changing Artist for multiple selected tracks 
component: rhythmbox
crash_function: g_object_notify_queue_thaw
executable: /usr/libexec/rhythmbox-metadata
global_uuid: 512ad906368fc664d99d720a5e5d7ece94f6b052
kernel: 2.6.33.6-147.fc13.x86_64
package: rhythmbox-0.12.8-4.fc13
rating: 4
reason: Process /usr/libexec/rhythmbox-metadata was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Select a number of tracks
2. Right-click and choose Properties
3. Change the name of the Artist. In this case, from Tiesto to Tisto
4. Click Ok
5. Some tracks change, but others do not, and the crash occurs. However, the main program stays alive.
Comment 1 Mark Chandler 2010-08-04 10:13:53 EDT
Created attachment 436549 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 13:03:38 EST

*** This bug has been marked as a duplicate of bug 611644 ***
Comment 3 Karel Klíč 2010-11-08 13:03:38 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #611644.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.