Bug 621264 - make openais more resilient to delayed multicast packets
make openais more resilient to delayed multicast packets
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openais (Show other bugs)
5.5
All Linux
urgent Severity medium
: rc
: ---
Assigned To: Angus Salkeld
Cluster QE
: ZStream
Depends On: 619536
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 11:48 EDT by Benjamin Kahn
Modified: 2016-04-26 09:39 EDT (History)
9 users (show)

See Also:
Fixed In Version: openais-0.80.6-16.el5_5.8
Doc Type: Bug Fix
Doc Text:
Previously, multicast could be delayed while sending unicast packets due to the bahavior of many hardware switches. With this update, only required messages are retransmitted.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-21 08:31:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
[PATCH] make openais more resilient to delayed multicast packets. (6.09 KB, patch)
2010-08-04 17:33 EDT, Angus Salkeld
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2010:0708 normal SHIPPED_LIVE openais bug fix update 2010-09-21 08:31:03 EDT

  None (edit)
Description Benjamin Kahn 2010-08-04 11:48:01 EDT
This bug has been copied from bug #619536 and has been proposed
to be backported to 5.5 z-stream (EUS).
Comment 3 Angus Salkeld 2010-08-04 17:33:49 EDT
Created attachment 436677 [details]
[PATCH] make openais more resilient to delayed multicast packets.
Comment 6 errata-xmlrpc 2010-09-21 08:31:07 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0708.html
Comment 7 Florian Nadge 2010-10-18 13:23:33 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously, multicast could be delayed while sending unicast packets due to the bahavior of many hardware switches. With this update, only required messages are retransmitted.

Note You need to log in before you can comment on or make changes to this bug.