Bug 621271 - [abrt] crash in cheese-2.30.1-1.fc13: memcpy: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in cheese-2.30.1-1.fc13: memcpy: Process /usr/bin/cheese was kil...
Status: CLOSED DUPLICATE of bug 621676
Alias: None
Product: Fedora
Classification: Fedora
Component: cheese
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ac806a754bd8231142ef2204ce3...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 16:04 UTC by Ulrich Drepper
Modified: 2010-11-09 13:14 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-11-09 13:14:26 UTC


Attachments (Terms of Use)
File: backtrace (42.07 KB, text/plain)
2010-08-04 16:04 UTC, Ulrich Drepper
no flags Details

Description Ulrich Drepper 2010-08-04 16:04:46 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: cheese
comment: I had no chance to do anything.  The app crashes on startup.
component: cheese
crash_function: memcpy
executable: /usr/bin/cheese
global_uuid: ac806a754bd8231142ef2204ce31a0f155207968
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: cheese-2.30.1-1.fc13
rating: 4
reason: Process /usr/bin/cheese was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.The USB camera is a Logitech QUickcam Pro 4000
2.Just start cheese
3.

Comment 1 Ulrich Drepper 2010-08-04 16:04:48 UTC
Created attachment 436589 [details]
File: backtrace

Comment 2 Karel Klíč 2010-11-09 13:14:26 UTC

*** This bug has been marked as a duplicate of bug 621676 ***

Comment 3 Karel Klíč 2010-11-09 13:14:26 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #621676.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.