Bug 621277 - [abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: SfxObjectShell::IsReadOnly: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in openoffice.org-writer-1:3.2.0-12.25.fc13: SfxObjectShell::IsR...
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 13
Hardware: i686 Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:59748afff763eeee583d64cb90d...
Keywords:
: 723253 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 16:25 UTC by Mat Booth
Modified: 2011-07-19 14:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-04 18:24:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.97 KB, text/plain)
2010-08-04 16:25 UTC, Mat Booth
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 113655 None None None Never

Description Mat Booth 2010-08-04 16:25:36 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer file:///home/mbooth/.evolution/cache/tmp/evolution-mbooth-V49far/PRISM%20Manual.doc
comment: Just tried printing a document, it hung so I tried to close the application...
component: openoffice.org
crash_function: SfxObjectShell::IsReadOnly
executable: /usr/lib/openoffice.org3/program/swriter.bin
global_uuid: 59748afff763eeee583d64cb90db9ff8e1d01e1d
kernel: 2.6.33.6-147.fc13.i686
package: openoffice.org-writer-1:3.2.0-12.25.fc13
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Mat Booth 2010-08-04 16:25:40 UTC
Created attachment 436597 [details]
File: backtrace

Comment 2 Caolan McNamara 2010-08-04 18:24:30 UTC
Fixed a fix upstream for the immediate crash, won't apply to Fedora seeing as I can't reproduce it to know if it would go on to crash somewhere else anyway

Comment 3 Caolan McNamara 2011-07-19 14:47:13 UTC
*** Bug 723253 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.