This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 62128 - Installer hangs when loading aic7xxx module
Installer hangs when loading aic7xxx module
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-03-27 14:37 EST by Need Real Name
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-07 16:16:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-03-27 14:37:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
When trying to use either the graphical installation or the verifymedia 
functions in the 7.3 beta install, the installer hangs during booting which 
trying to load the aic7xxx module.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Boot off 7.3 beta CD on Lancewood motherboard
2.Start any option (verifymedia, graphical install ...)
3.Hang while loading aic7xxx modules
	

Actual Results:  Installer hangs while loading aic7xxx module

Expected Results:  Installer should load module and proceed with installation 
or update

Additional info:

This has been a problem since 7.2 I believe, but I am unable to find the 
bugzilla reference to the previous problem. This really needs to be fixed.
Comment 1 Jeremy Katz 2002-03-27 17:29:47 EST
Is this a 440GX based board?
Comment 2 Need Real Name 2002-03-28 11:02:38 EST
Yes, it is a 440GX. What information would you need to fix this? I have contacts
at Intel that might be more cooperative than what seems to be the case so far.
Comment 3 Michael Fulbright 2002-04-09 22:32:23 EDT
I believe this is a kernel issue, reassigning.
Comment 4 Arjan van de Ven 2002-04-10 07:26:26 EDT
Well this is a bios issue.
/me goes to check if all the "Intel can't write proper bioses" workarounds are
still in place. Can you attach the output of the dmidecode program (part of the
kernel-utils package)?
Comment 5 Need Real Name 2002-05-07 16:36:38 EDT
I have the same problem with an Asus P2L97S Motherboard. It worked with the Beta
1 of Redhat 7.3 but it doesn't work with the 7.3 Valhalla :-(
Comment 6 Arjan van de Ven 2003-06-07 16:16:46 EDT
this is fixed in errata kernels and in RHL9

Note You need to log in before you can comment on or make changes to this bug.