Bug 62130 - KDM doesn't execute ~/.Xclients when "default" is chosen
Summary: KDM doesn't execute ~/.Xclients when "default" is chosen
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 61590
TreeView+ depends on / blocked
 
Reported: 2002-03-27 19:47 UTC by Preston Brown
Modified: 2007-04-18 16:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-28 21:36:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Preston Brown 2002-03-27 19:47:13 UTC
Description of Problem: 
When using KDM, you have the option of choosing a "default", KDE, GNOME, or failsafe login. 
Default should execute the contents of ~/.Xclients.  It does not appear to be happening 
however, instead it seems to be calling startkde directly.  Under KDE 2.x on RHL 7.2, 
having a ~/.Xclients of: 
 
ssh-agent startkde 
 
successfully worked (i.e. startkde was executed as a child of the ssh agent password cache) 
but no ssh-agent is running after my upgrade to Skipjack after login.

Comment 1 Bernhard Rosenkraenzer 2002-04-02 13:04:46 UTC
Fixed in 3.0.0-1


Note You need to log in before you can comment on or make changes to this bug.