Bug 621308 - name of Alpha TC ISOs doesn't have the word "Alpha" in it anymore
Summary: name of Alpha TC ISOs doesn't have the word "Alpha" in it anymore
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: distribution   
(Show other bugs)
Version: 14
Hardware: All
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: F14Alpha, F14AlphaBlocker
TreeView+ depends on / blocked
 
Reported: 2010-08-04 18:21 UTC by Andre Robatino
Modified: 2014-03-17 03:24 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-06 04:22:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andre Robatino 2010-08-04 18:21:29 UTC
Description of problem:
The ISOs for the Alpha TCs/RCs used to have the word "Alpha" in them, for example "Fedora-13-Alpha-i386-DVD.iso".  But the two F14 TCs are named exactly the same as the Final, for example "Fedora-14-i386-DVD.iso".  If Alpha, Beta, and Final start using exactly the same names, it could cause major confusion since the only way to tell the signed checksum files apart would be to look at the dates on the signatures using "gpg --verify" (and most people won't even remember the release dates in a few years).

Posted query on test list:

http://lists.fedoraproject.org/pipermail/test/2010-August/092439.html

Comment 1 James Laska 2010-08-04 18:29:54 UTC
Unless there was a decision to use the same ISO name throughout release milestones, I think this is worth considering when composing the F-14-Alpha release candidates.  

I'm not sure if a pungi configuration change is needed, but we may want to remain consistent with ISO names used in previous release milestones.

Comment 2 Bill Nottingham 2010-08-04 19:35:15 UTC
I suspect this is just me futzing up the compose arguments.

Comment 3 John Poelstra 2010-08-05 16:41:15 UTC
This can be fixed on the next compose, but should not be blocking the RC creation.  Moving to MODIFIED

Comment 4 Andre Robatino 2010-08-06 04:22:42 UTC
Fixed with 14-Alpha.RC1.


Note You need to log in before you can comment on or make changes to this bug.