This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 62133 - several issues with default kontrol-panel entries
several issues with default kontrol-panel entries
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kontrol-panel (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks: 61590
  Show dependency treegraph
 
Reported: 2002-03-27 14:53 EST by Preston Brown
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-02 08:32:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preston Brown 2002-03-27 14:53:54 EST
Description of Problem:    
1. There are three different entries for playing with Time:   
   
  a. Date/Time Pr... (which looks horrible)   
  b. Date and Time   
  c. Timezone   
   
We need only 1 -- the first one.   
   
2. Internet Confi... looks like crap   
   
3. What is "RH Network ..." ?  That doesn't say anything to anyone.  No acronyms please.   
   
In general, all the shortened ... should not be there.  You should configure the widget to   
wrap long names on word boundaries instead of chopping them off.  Overall, this tool looks   
less than polished and I'm ashamed to have it on the default desktop.
Comment 1 Bernhard Rosenkraenzer 2002-04-02 08:30:32 EST
The entries are controlled by /etc/X11/serverconfig and /etc/X11/sysconfig, 
there's nothing kontrol-panel can/will do about those. 
 
I agree about the "..." things, fixing.
Comment 2 Bernhard Rosenkraenzer 2002-04-02 08:32:11 EST
The "RH Network" things are from the desktop files of up2date or rhn-register,  
there's nothing kontrol-panel can do about those either. Please file new bug 
reports against these packages.
Comment 3 Bernhard Rosenkraenzer 2002-04-02 10:01:43 EST
The valid part of this report is fixed in 4.2.1-1. 
The rest is a problem with the applications kontrol-panel launches (or, more 
explicitely, their desktop files). 

Note You need to log in before you can comment on or make changes to this bug.