Bug 621386 - [abrt] crash in kdebase-runtime-4.4.5-1.fc13: QUrl::isEmpty: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
[abrt] crash in kdebase-runtime-4.4.5-1.fc13: QUrl::isEmpty: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 573644
Product: Fedora
Classification: Fedora
Component: kdebase-runtime (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:9e7cd0c1704adfa33ea25ee5257...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 18:06 EDT by Piotr Suwara
Modified: 2010-08-05 08:50 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 08:50:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (17.01 KB, text/plain)
2010-08-04 18:06 EDT, Piotr Suwara
no flags Details

  None (edit)
Description Piotr Suwara 2010-08-04 18:06:04 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/nepomukservicestub nepomukfilewatch
comment: I don't know whether it works the first time, but after some drag&drops the bug reporting tool surely notices a crash. It happens all the time I drag&drop in dolphin.
component: kdebase-runtime
crash_function: QUrl::isEmpty
executable: /usr/bin/nepomukservicestub
global_uuid: 9e7cd0c1704adfa33ea25ee5257d5344a6c44574
kernel: 2.6.33.6-147.fc13.x86_64
package: kdebase-runtime-4.4.5-1.fc13
rating: 4
reason: Process /usr/bin/nepomukservicestub was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Get your files indexed.
2.Open dolphin.
3.Drag&drop some files to another folder.
Comment 1 Piotr Suwara 2010-08-04 18:06:08 EDT
Created attachment 436686 [details]
File: backtrace
Comment 2 Radek Novacek 2010-08-05 08:50:08 EDT

*** This bug has been marked as a duplicate of bug 573644 ***

Note You need to log in before you can comment on or make changes to this bug.