Bug 621387 - automount with nis maps crashes randomly
automount with nis maps crashes randomly
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: libtirpc (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 18:07 EDT by Ian Mortimer
Modified: 2010-10-28 18:23 EDT (History)
5 users (show)

See Also:
Fixed In Version: libtirpc-0.2.1-2.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-28 18:23:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Mortimer 2010-08-04 18:07:02 EDT
Description of problem:
autofs configured with nis maps, randomly crashes.

Version-Release number of selected component (if applicable):
0.2.1-1.fc12

How reproducible:
Random

Steps to Reproduce:
1. install autofs
2. configure with a NIS map
3.
  
Actual results:
autofs will crash unpredictably, usually after running for a while (for example overnight).


Expected results:
Should keep running.


Additional info:
This is a duplicate of bug 519430 which has been fixed for Fedora 13 and is now marked "CLOSED ERRATA".  However there's still no fix for Fedora 12 so I'm opening it as a new bug.

The src rpm from Fedora 13 builds and runs on Fedora 12 without problems after 7 weeks testing.
Comment 1 Fedora Update System 2010-10-20 11:35:44 EDT
libtirpc-0.2.1-2.fc12 has been submitted as an update for Fedora 12.
https://admin.fedoraproject.org/updates/libtirpc-0.2.1-2.fc12
Comment 2 Fedora Update System 2010-10-21 02:01:27 EDT
libtirpc-0.2.1-2.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update libtirpc'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/libtirpc-0.2.1-2.fc12
Comment 3 Fedora Update System 2010-10-28 18:23:18 EDT
libtirpc-0.2.1-2.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.