Bug 621388 - [abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
[abrt] crash in firefox-3.6.7-1.fc13: Process /usr/lib64/firefox-3.6/firefox ...
Status: CLOSED DUPLICATE of bug 595961
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
13
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:2bff7ef67cfdd70da089de440a5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 18:10 EDT by Rob Steele
Modified: 2018-04-11 12:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-09-25 19:50:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (78.84 KB, text/plain)
2010-08-04 18:10 EDT, Rob Steele
no flags Details
Part of the thread where crash happened (2.41 KB, text/plain)
2010-09-25 19:47 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Rob Steele 2010-08-04 18:10:11 EDT
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.6/firefox
comment: loaded a java applet in the browser using openjdk-1.6.0.0-41.b18.fc13.x86_64
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.6/firefox
global_uuid: 2bff7ef67cfdd70da089de440a5127fc6abc37ab
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: firefox-3.6.7-1.fc13
rating: 4
reason: Process /usr/lib64/firefox-3.6/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. run a java applet with:
java-1.6.0-openjdk-1.6.0.0-41.b18.fc13.x86_64
java-1.6.0-openjdk-plugin-1.6.0.0-41.b18.fc13.x86_64
2.
3.
Comment 1 Rob Steele 2010-08-04 18:10:15 EDT
Created attachment 436687 [details]
File: backtrace
Comment 2 Matěj Cepl 2010-09-25 19:47:08 EDT
Created attachment 449655 [details]
Part of the thread where crash happened
Comment 3 Matěj Cepl 2010-09-25 19:50:47 EDT

*** This bug has been marked as a duplicate of bug 595961 ***

Note You need to log in before you can comment on or make changes to this bug.