Bug 621405 - [abrt] crash in gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.30.0-4.fc13: do_idle_run_queue: Process /usr/li...
Keywords:
Status: CLOSED DUPLICATE of bug 590834
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 13
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2c2680e9939c24011c8f4fde365...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-04 23:30 UTC by Leandro Costa Silva
Modified: 2010-11-08 09:30 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-11-08 09:30:09 UTC


Attachments (Terms of Use)
File: backtrace (18.35 KB, text/plain)
2010-08-04 23:30 UTC, Leandro Costa Silva
no flags Details

Description Leandro Costa Silva 2010-08-04 23:30:20 UTC
abrt 1.1.1 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/clock-applet --oaf-activate-iid=OAFIID:GNOME_ClockApplet_Factory --oaf-ior-fd=36
component: gnome-panel
crash_function: do_idle_run_queue
executable: /usr/libexec/clock-applet
global_uuid: 2c2680e9939c24011c8f4fde3655b199ee1ce05a
kernel: 2.6.33.6-147.2.4.fc13.x86_64
package: gnome-panel-2.30.0-4.fc13
rating: 4
reason: Process /usr/libexec/clock-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

Comment 1 Leandro Costa Silva 2010-08-04 23:30:23 UTC
Created attachment 436700 [details]
File: backtrace

Comment 2 Jeff Raber 2010-11-08 09:30:09 UTC

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 590834 ***


Note You need to log in before you can comment on or make changes to this bug.