Bug 621408 - [abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
[abrt] crash in nautilus-2.30.1-3.fc13: Process /usr/bin/nautilus was killed ...
Status: CLOSED DUPLICATE of bug 608464
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:b948150512d171e8d5427e07c0e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 19:49 EDT by Daniel U. Thibault
Modified: 2015-03-03 17:51 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-08 14:11:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (43.66 KB, text/plain)
2010-08-04 19:49 EDT, Daniel U. Thibault
no flags Details

  None (edit)
Description Daniel U. Thibault 2010-08-04 19:49:08 EDT
abrt 1.1.0 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: nautilus
comment: See above.
component: nautilus
crash_function: nautilus_icon_canvas_item_get_image
executable: /usr/bin/nautilus
global_uuid: b948150512d171e8d5427e07c0e5d38614270a7f
kernel: 2.6.33.3-85.fc13.i686
package: nautilus-2.30.1-3.fc13
rating: 4
reason: Process /usr/bin/nautilus was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. No idea.
2. Running Fedora 13 guest in VirtualBox 3.2.6 under Ubuntu 10.04 host.
3. Tried opening my public folder.
Comment 1 Daniel U. Thibault 2010-08-04 19:49:10 EDT
Created attachment 436703 [details]
File: backtrace
Comment 2 Karel Klíč 2010-11-08 14:11:55 EST

*** This bug has been marked as a duplicate of bug 608464 ***
Comment 3 Karel Klíč 2010-11-08 14:11:55 EST
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #608464.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.