Bug 62141 - typo when choosing individual packages
Summary: typo when choosing individual packages
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: skipjack-beta1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-03-27 20:47 UTC by jmbastia
Modified: 2007-04-18 16:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-03-27 20:47:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jmbastia 2002-03-27 20:47:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310

Description of problem:
When choosing individual packages during a custom install, the Tree View
contains both "System Enivronment" and "System Environment".  The first folder
is a typo and has a "Base" folder with no packages in it.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Choose custom install when installing Skipjack
2. Choose to install individual packages
3. Notice "Enivronment" typo in Tree View
	

Additional info:

Comment 1 Jeremy Katz 2002-03-27 22:26:07 UTC
Duplicate of another bug that I don't remember off the top of my head... fixed
in rawhide


Note You need to log in before you can comment on or make changes to this bug.