Bug 62141 - typo when choosing individual packages
typo when choosing individual packages
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-03-27 15:47 EST by jmbastia
Modified: 2007-04-18 12:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-03-27 15:47:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description jmbastia 2002-03-27 15:47:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310

Description of problem:
When choosing individual packages during a custom install, the Tree View
contains both "System Enivronment" and "System Environment".  The first folder
is a typo and has a "Base" folder with no packages in it.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Choose custom install when installing Skipjack
2. Choose to install individual packages
3. Notice "Enivronment" typo in Tree View

Additional info:
Comment 1 Jeremy Katz 2002-03-27 17:26:07 EST
Duplicate of another bug that I don't remember off the top of my head... fixed
in rawhide

Note You need to log in before you can comment on or make changes to this bug.