Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621423 - Epiphany does not pull in new enough libnotify
Epiphany does not pull in new enough libnotify
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-04 21:54 EDT by W. Michael Petullo
Modified: 2011-05-05 11:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-05 11:42:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2010-08-04 21:54:38 EDT
Description of problem:
I upgraded a Fedora 13 system to Rawhide using yum. After the upgrade finished, I found that epiphany would not run.

Version-Release number of selected component (if applicable):
epiphany-2.31.5-1.fc14.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Upgrade from F13 to Rawhide using yum
2. Run epiphany
  
Actual results:
Epiphany does not run and prints an error stating that GTK2 and GTK3 symbols can not be used at the same time.

Expected results:
Epiphany should run.

Additional info:
Upgrading libnotifiy to the Rawhide version fixes the problem. I think the Epiphany package should require the Rawhide libnotify package.
Comment 1 W. Michael Petullo 2011-05-05 11:42:10 EDT
This seems to be fixed in newer versions of Rawhide.

Note You need to log in before you can comment on or make changes to this bug.