Bug 621423 - Epiphany does not pull in new enough libnotify
Summary: Epiphany does not pull in new enough libnotify
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: epiphany   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 01:54 UTC by W. Michael Petullo
Modified: 2011-05-05 15:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-05 15:42:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description W. Michael Petullo 2010-08-05 01:54:38 UTC
Description of problem:
I upgraded a Fedora 13 system to Rawhide using yum. After the upgrade finished, I found that epiphany would not run.

Version-Release number of selected component (if applicable):
epiphany-2.31.5-1.fc14.x86_64

How reproducible:
Every time

Steps to Reproduce:
1. Upgrade from F13 to Rawhide using yum
2. Run epiphany
  
Actual results:
Epiphany does not run and prints an error stating that GTK2 and GTK3 symbols can not be used at the same time.

Expected results:
Epiphany should run.

Additional info:
Upgrading libnotifiy to the Rawhide version fixes the problem. I think the Epiphany package should require the Rawhide libnotify package.

Comment 1 W. Michael Petullo 2011-05-05 15:42:10 UTC
This seems to be fixed in newer versions of Rawhide.


Note You need to log in before you can comment on or make changes to this bug.