Bug 621442 - [abrt] crash in midori-0.2.6-1.fc13: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
[abrt] crash in midori-0.2.6-1.fc13: Process /usr/bin/midori was killed by si...
Status: CLOSED DUPLICATE of bug 598947
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Gordon
Fedora Extras Quality Assurance
abrt_hash:1db71506026bb96f810e9ea3c67...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 00:10 EDT by dedanna
Modified: 2010-08-29 15:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-29 15:40:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.60 KB, text/plain)
2010-08-05 00:10 EDT, dedanna
no flags Details

  None (edit)
Description dedanna 2010-08-05 00:10:26 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: midori
comment: All said in "How to reproduce"
component: midori
crash_function: parentCrossingShadowBoundaries
executable: /usr/bin/midori
global_uuid: 1db71506026bb96f810e9ea3c6769019b0cc5d37
kernel: 2.6.33.3-85.fc13.i686
package: midori-0.2.6-1.fc13
rating: 4
reason: Process /usr/bin/midori was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1. Load Midori
2. Surf the web, pull up more than 2 tabs
3. Midori crashes, no explanation, for no reason.
Comment 1 dedanna 2010-08-05 00:10:30 EDT
Created attachment 436733 [details]
File: backtrace
Comment 2 Kevin Fenzi 2010-08-29 15:40:45 EDT
This looks very similar to the issue in bug 598947. 

Moving it over there for further debug and input.

*** This bug has been marked as a duplicate of bug 598947 ***

Note You need to log in before you can comment on or make changes to this bug.