Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 621505 - [abrt] crash in gnote-0.7.2-1.fc13: operator*: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
[abrt] crash in gnote-0.7.2-1.fc13: operator*: Process /usr/bin/gnote was kil...
Status: CLOSED DUPLICATE of bug 606541
Product: Fedora
Classification: Fedora
Component: gnote (Show other bugs)
13
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Rahul Sundaram
Fedora Extras Quality Assurance
abrt_hash:239a207a805f33bcbd6fc454966...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 06:21 EDT by Tajidin Abdullah
Modified: 2010-11-04 22:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-11-04 22:31:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.23 KB, text/plain)
2010-08-05 06:21 EDT, Tajidin Abdullah
no flags Details

  None (edit)
Description Tajidin Abdullah 2010-08-05 06:21:13 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnote
component: gnote
crash_function: operator*
executable: /usr/bin/gnote
global_uuid: 239a207a805f33bcbd6fc454966df64a3c68c806
kernel: 2.6.33.6-147.2.4.fc13.i686
package: gnote-0.7.2-1.fc13
rating: 4
reason: Process /usr/bin/gnote was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Goddard)

How to reproduce
-----
1.Was making some notes with gnote 
2.I clicked on the export to html and then it crashed
3.
Comment 1 Tajidin Abdullah 2010-08-05 06:21:17 EDT
Created attachment 436794 [details]
File: backtrace
Comment 2 Debarshi Ray 2010-11-04 22:31:36 EDT

*** This bug has been marked as a duplicate of bug 606541 ***

Note You need to log in before you can comment on or make changes to this bug.