Bug 621521 - [REQUEST] Package maintainer to respond
Summary: [REQUEST] Package maintainer to respond
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: livecd-tools   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
high
Target Milestone: ---
Assignee: Brian Lane
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 10:57 UTC by Jasper O'neal Hartline
Modified: 2010-10-29 00:09 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-29 00:09:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jasper O'neal Hartline 2010-08-05 10:57:25 UTC
Description of problem:
http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

Filing a request for the package maintainers to respond, in an attempt to get information about the progress of livecd-tools in the event that package maintainers aren't available detailed by the wiki link above.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Bruno Wolff III 2010-08-06 01:19:53 UTC
I am not going to be able to do much until I get back from vacation next week.

Comment 2 Jasper O'neal Hartline 2010-08-06 02:27:35 UTC
Not a big deal. I was going to see if me or you could get package ownership of livecd-tools so it doesn't become an orphan, in the sense that there is no owner who is available. 

Do you have any disagreements with this?
David H. has let me know he is working mostly on other things right now and which is why he has had sort of an absence from the mailing list for a month or two.

Comment 3 Bruno Wolff III 2010-08-11 15:24:41 UTC
The main thing most of the other package co-maintainers can do that I can't is grant access to other people. Note that most people working with this package are also going to need commit access to the git repo which is controlled independently using an FAS group. I am not a sponsor of that group and can't add people there either.
For now, you might want to apply to both of those (for commit and user access) and ask David to approve you.

Comment 4 Jasper O'neal Hartline 2010-08-11 15:56:43 UTC
Right now I am just trying to gain ownership of the package since the owner D Huff has needed to invest more of his time on other jobs/projects within RedHat.
He recently granted me commit access on the package, which is a step forward for having more than 1 available able-to-commit maintainer around, but in order for all bug reports to be seen as they are filed, ownership will need to be transferred to one of us who are active on the package currently.

Comment 5 Bruno Wolff III 2010-08-11 16:16:56 UTC
You should see bug reports since you have watch bugzilla set.
I don't see you in the gitlivecd FAS group. Jeremy Katz is still the owner of that group, but David Huff or Jesse Keating can sponsor you into it. I think you should apply to it and email at least David asking to OK it.

Comment 6 Jasper O'neal Hartline 2010-08-11 20:20:18 UTC
That isn't covered in the unresponsive Package maintainers wiki page, so I'm not sure that it is neccessary.

Comment 7 Bruno Wolff III 2010-08-12 01:27:18 UTC
For most packages upstream and the Fedora package have more separation. livecd-tools has Fedora as it's upstream. You don't have to have commit access to the source, but I think for this package it makes sense for most of its maintainers to do so. And we probably do need someone else who can do it.

Comment 8 Jasper O'neal Hartline 2010-08-12 02:07:03 UTC
katzj doesn't work for RedHat anymore, not saying he may not be able to maintain a package as a community member, but I don't think this is the case.

So I will take the procedure outlined in unresponsive package maintainers, and contact D Huff and see if he wishes to relinquish ownership to one of us, or leave apevack as the owner.. if he is available.

Comment 9 Jasper O'neal Hartline 2010-08-12 13:02:19 UTC
Follow up attempt to contact package owner of livecd-tools
as outlined in 
http://fedoraproject.org/wiki/Policy_for_nonresponsive_package_maintainers

Comment 10 Fedora Admin XMLRPC Client 2010-10-21 17:53:28 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 11 Brian Lane 2010-10-29 00:09:38 UTC
I am the new owner of the package, I'll be working with you guys to make sure things proceed smoothish :)


Note You need to log in before you can comment on or make changes to this bug.