Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621536 - Slots are present twice in QMF object space
Slots are present twice in QMF object space
Status: CLOSED NOTABUG
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor (Show other bugs)
Development
All Linux
medium Severity medium
: 1.3
: ---
Assigned To: Matthew Farrellee
MRG Quality Engineering
:
Depends On:
Blocks: 568327
  Show dependency treegraph
 
Reported: 2010-08-05 08:18 EDT by Lubos Trilety
Modified: 2010-08-06 02:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 09:08:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lubos Trilety 2010-08-05 08:18:09 EDT
Description of problem:
Slots are present twice in QMF, when publishing of Slots in the Collector is enabled.

Version-Release number of selected component (if applicable):
condor-qmf-7.4.4-0.7
condor-7.4.4-0.7

How reproducible:
100%

Steps to Reproduce:
1. Enable Slot publishing in the Collector
("COLLECTOR.QMF_IGNORE_UPDATE_STARTD_AD = FALSE")
2. Start a Startd
3. Observe Slots in QMF object space

  
Actual results:
There are two occurrences of any slot in the QMF object space. 

Expected results:
Slots should be present only once in the QMF

Additional info:
Comment 1 Matthew Farrellee 2010-08-05 09:08:59 EDT
This is a misconfiguration. QMF_IGNORE_UPDATE_STARTD_AD should not be documented, and should not be used by the casual user. Slots are intended to be advertised from the Startd and not Collector right now.

Note You need to log in before you can comment on or make changes to this bug.