Bug 621561 - [abrt] xscreensaver-extras-1:5.11-8.1.fc14.respin1: solve_maze: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
Summary: [abrt] xscreensaver-extras-1:5.11-8.1.fc14.respin1: solve_maze: Process /usr/...
Status: CLOSED DUPLICATE of bug 616341
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver
Version: 14
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6f1db8f77c2887395250e05fec6...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 13:32 UTC by Dennis Gilmore
Modified: 2010-08-08 17:50 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-08 17:50:18 UTC


Attachments (Terms of Use)
File: backtrace (111.51 KB, text/plain)
2010-08-05 13:32 UTC, Dennis Gilmore
no flags Details

Description Dennis Gilmore 2010-08-05 13:32:49 UTC
abrt version: 1.1.10
architecture: x86_64
Attached file: backtrace
cmdline: maze -root
component: xscreensaver
crash_function: solve_maze
executable: /usr/libexec/xscreensaver/maze
kernel: 2.6.35-0.57.rc6.git1.fc14.x86_64
package: xscreensaver-extras-1:5.11-8.1.fc14.respin1
rating: 4
reason: Process /usr/libexec/xscreensaver/maze was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Branched)
time: 1281012417
uid: 501

How to reproduce
-----
1. let screensaver kick in
2.
3.

Comment 1 Dennis Gilmore 2010-08-05 13:32:51 UTC
Created attachment 436849 [details]
File: backtrace

Comment 2 Mamoru TASAKA 2010-08-05 13:45:08 UTC
Dennis, I would appreciate it if you would investigate this issue.
Actually I have already received several reports that maze crashed,
however I cannot reproduce this and also currently jwz (upstream) has
no idea...

Comment 3 Mamoru TASAKA 2010-08-08 17:50:18 UTC

*** This bug has been marked as a duplicate of bug 616341 ***


Note You need to log in before you can comment on or make changes to this bug.