Bug 621574 - [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-panel-2.28.0-16.fc12: wncklet_connect_while_alive: Proc...
Status: CLOSED DUPLICATE of bug 552423
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1062c6de8eba99b6adad31298ed...
Keywords: Triaged
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 14:17 UTC by andresbuehlmann
Modified: 2010-08-31 17:39 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-08-31 17:39:20 UTC


Attachments (Terms of Use)
File: backtrace (15.52 KB, text/plain)
2010-08-05 14:17 UTC, andresbuehlmann
no flags Details

Description andresbuehlmann 2010-08-05 14:17:10 UTC
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/wnck-applet --oaf-activate-iid=OAFIID:GNOME_Wncklet_Factory --oaf-ior-fd=18
comment: Working with laptop and pluged in external monitor. 
component: gnome-panel
crash_function: wncklet_connect_while_alive
executable: /usr/libexec/wnck-applet
global_uuid: 1062c6de8eba99b6adad31298edae1bb15fa9977
kernel: 2.6.32.16-150.fc12.i686
package: gnome-panel-2.28.0-16.fc12
rating: 4
reason: Process /usr/libexec/wnck-applet was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Pluged in external monitor and configured it using gnome display program. Tried out and worked well.
2. After a while i decided to change some gnome panel preferences and therefore right clicked on gnome desktop switcher applet and selected preferences.
3.

Comment 1 andresbuehlmann 2010-08-05 14:17:14 UTC
Created attachment 436863 [details]
File: backtrace

Comment 2 Jeff Raber 2010-08-31 17:37:22 UTC
See bug 552423.
---

Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Jeff Raber 2010-08-31 17:39:20 UTC
Sorry for the SPAM, seems I have an old version of the Triagers tools installed.

*** This bug has been marked as a duplicate of bug 552423 ***


Note You need to log in before you can comment on or make changes to this bug.