Bug 621575 - cannot log in with fingerprint while user list is disabled
cannot log in with fingerprint while user list is disabled
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gdm (Show other bugs)
6.0
All Linux
low Severity medium
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 10:22 EDT by Vladimir Benes
Modified: 2017-12-06 07:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:56:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vladimir Benes 2010-08-05 10:22:00 EDT
Description of problem:
If i have a system with disabled user list in gdm I cannot log in using my fingerprint any more. After entering user name and switching to fingerprint method there is a user name request again but it doesn't work. 
Whole behaviour is somehow weird as Log in button disappears (I can see it twice now -- have to file another bug for this) after entering user name and switching to fingerprint.

Version-Release number of selected component (if applicable):
gdm-2.30.4-15.el6.x86_64

How reproducible:


Steps to Reproduce:
1.disable user list in gconf-editor -> apps -> gdm (select it default)
2.go into gdm nad try to log in as the user which has fingerprints enrolled

  
Actual results:
impossible to log in using fprint

Expected results:
possibility to log in via fingerprint

Additional info:
Comment 1 Vladimir Benes 2010-08-05 10:28:35 EDT
sssd and password works
Comment 6 Suzanne Yeghiayan 2011-10-06 14:48:25 EDT
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.
               
Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 7 Jan Kurik 2017-12-06 07:56:48 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.