Bug 621578 - Manager application doesn't work - description The requested resource (/manager/html) is not available.
Summary: Manager application doesn't work - description The requested resource (/manag...
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tomcat6 (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
low
high
Target Milestone: rc
: ---
Assignee: Coty Sutherland
QA Contact: tomcat-qe
URL:
Whiteboard:
Keywords: RHELNAK
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-08-05 14:33 UTC by Jan Ščotka
Modified: 2015-11-11 19:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 641196 (view as bug list)
Environment:
Last Closed: 2015-11-11 19:49:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 RHEL Product and Program Management 2010-08-05 15:07:48 UTC
This issue has been proposed when we are only considering blocker
issues in the current Red Hat Enterprise Linux release.

** If you would still like this issue considered for the current
release, ask your support representative to file as a blocker on
your behalf. Otherwise ask that it be considered for the next
Red Hat Enterprise Linux release. **

Comment 3 RHEL Product and Program Management 2010-08-18 21:29:05 UTC
Thank you for your bug report. This issue was evaluated for inclusion
in the current release of Red Hat Enterprise Linux. Unfortunately, we
are unable to address this request in the current release. Because we
are in the final stage of Red Hat Enterprise Linux 6 development, only
significant, release-blocking issues involving serious regressions and
data corruption can be considered.

If you believe this issue meets the release blocking criteria as
defined and communicated to you by your Red Hat Support representative,
please ask your representative to file this issue as a blocker for the
current release. Otherwise, ask that it be evaluated for inclusion in
the next minor release of Red Hat Enterprise Linux.

Comment 4 Mohammed Safwat 2010-10-08 11:34:11 UTC
The problem is related to bad file permissions on /etc/tomcat6/Catalina(and consequently its subdirectory localhost) as illustrated in bug 574593.

Comment 5 David Knox 2010-12-02 20:51:25 UTC
I'm setting the devel ack flag to + because the directory permissions have been fixed. If the problem is related to bad file permissions then this problem should be solved. 

I'll test it and if the test fails I'll remove the flag.

Comment 9 RHEL Product and Program Management 2011-07-06 00:27:22 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 11 Coty Sutherland 2015-11-11 19:49:56 UTC
Tested with tomcat6-6.0.24-90.el6.x86_64 and it works fine at this point.


Note You need to log in before you can comment on or make changes to this bug.