Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 621585 - Change desktop-background doesn't function
Change desktop-background doesn't function
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
14
i686 Linux
low Severity low
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 10:53 EDT by luigi votta
Modified: 2010-08-13 14:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-13 14:48:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description luigi votta 2010-08-05 10:53:31 EDT
Description of problem:
The context-menu doesn't opens the window that changes the desktop background.
Comment 1 luigi votta 2010-08-05 10:57:43 EDT
... it's the gnome desktop.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Martin Sourada 2010-08-05 12:32:30 EDT
Uhm, that's because gnome-appearance-properties was removed from control-center. Apparently, in F14 it should reappear soonish, in F15 it will be replaced by something else. So for now reassigning to control-center.

See:
http://lists.fedoraproject.org/pipermail/devel/2010-August/140333.html
Comment 3 luigi votta 2010-08-13 14:48:43 EDT

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.