Bug 621616 - [abrt] crash in mercurial-1.6-3.fc12: svnmeta.py:632:committags:KeyError: (None, None)
[abrt] crash in mercurial-1.6-3.fc12: svnmeta.py:632:committags:KeyError: (No...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mercurial (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Neal Becker
Fedora Extras Quality Assurance
abrt_hash:93d6c83c
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-08-05 12:33 EDT by Ben Mathews
Modified: 2010-08-05 13:42 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-05 13:42:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (4.18 KB, text/plain)
2010-08-05 12:33 EDT, Ben Mathews
no flags Details

  None (edit)
Description Ben Mathews 2010-08-05 12:33:12 EDT
abrt 1.1.1 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/python /usr/bin/hg pull -u
component: mercurial
executable: /usr/bin/hg
kernel: 2.6.32.16-150.fc12.i686
package: mercurial-1.6-3.fc12
reason: svnmeta.py:632:committags:KeyError: (None, None)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. simply did a pull
2.
3.
Comment 1 Ben Mathews 2010-08-05 12:33:17 EDT
Created attachment 436905 [details]
File: backtrace
Comment 2 Neal Becker 2010-08-05 13:42:44 EDT
This seems to be an hgsubversion bug.

Note You need to log in before you can comment on or make changes to this bug.